<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="https://royalpurplenews.com/wp-content/uploads/2018/08/RP20Logo-70x70.jpg" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="Royal Purple RSS 2.0" href="https://royalpurplenews.com/feed/" />
	<link rel="alternate" type="text/xml" title="Royal Purple RSS .92" href="https://royalpurplenews.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="Royal Purple Atom 0.3" href="https://royalpurplenews.com/feed/atom/" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Hitting a home run - Royal Purple</title>
	<meta name="description" content="Check out royalpurplenews.com and visit local distribution stands for newspapers. News sections include news, opinions, arts &amp; rec, lifestyle, Biz &amp; Tech and sports." />
	<link rel="canonical" href="https://royalpurplenews.com/37149/sports/hitting-a-home-run/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Hitting a home run - Royal Purple" />
	<meta property="og:description" content="Check out royalpurplenews.com and visit local distribution stands for newspapers. News sections include news, opinions, arts &amp; rec, lifestyle, Biz &amp; Tech and sports." />
	<meta property="og:url" content="https://royalpurplenews.com/37149/sports/hitting-a-home-run/" />
	<meta property="og:site_name" content="Royal Purple" />
	<meta property="article:published_time" content="2022-05-02T19:32:05+00:00" />
	<meta property="article:modified_time" content="2022-05-18T19:32:19+00:00" />
	<meta property="og:image" content="https://royalpurplenews.com/wp-content/uploads/2022/05/MenBB1.jpg" />
	<meta property="og:image:width" content="1501" />
	<meta property="og:image:height" content="1001" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@KeithZukas" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://royalpurplenews.com/#website","url":"https://royalpurplenews.com/","name":"Royal Purple","description":"Founded 1901","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://royalpurplenews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://royalpurplenews.com/37149/sports/hitting-a-home-run/#primaryimage","url":"https://royalpurplenews.com/wp-content/uploads/2022/05/MenBB1.jpg","contentUrl":"https://royalpurplenews.com/wp-content/uploads/2022/05/MenBB1.jpg","width":1501,"height":1001,"caption":"Junior outfielder Matt Korman (19) gets ready to hit the ball during the game against UW-Stout Sunday afternoon May 1, 2022."},{"@type":"WebPage","@id":"https://royalpurplenews.com/37149/sports/hitting-a-home-run/#webpage","url":"https://royalpurplenews.com/37149/sports/hitting-a-home-run/","name":"Hitting a home run - Royal Purple","isPartOf":{"@id":"https://royalpurplenews.com/#website"},"primaryImageOfPage":{"@id":"https://royalpurplenews.com/37149/sports/hitting-a-home-run/#primaryimage"},"datePublished":"2022-05-02T19:32:05+00:00","dateModified":"2022-05-18T19:32:19+00:00","author":{"@id":"https://royalpurplenews.com/#/schema/person/8cb1037b30d066c1548df815d5d257d0"},"description":"Check out royalpurplenews.com and visit local distribution stands for newspapers. News sections include news, opinions, arts & rec, lifestyle, Biz & Tech and sports.","breadcrumb":{"@id":"https://royalpurplenews.com/37149/sports/hitting-a-home-run/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://royalpurplenews.com/37149/sports/hitting-a-home-run/"]}]},{"@type":"BreadcrumbList","@id":"https://royalpurplenews.com/37149/sports/hitting-a-home-run/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://royalpurplenews.com/"},{"@type":"ListItem","position":2,"name":"Hitting a home run"}]},{"@type":"Person","@id":"https://royalpurplenews.com/#/schema/person/8cb1037b30d066c1548df815d5d257d0","name":"Keith Zukas","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://royalpurplenews.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/286b726d485d633287855ed5ffd096a6?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/286b726d485d633287855ed5ffd096a6?s=96&d=mm&r=g","caption":"Keith Zukas"},"description":"Dr. Keith Joseph Zukas is an Assistant Professor in the Department of Communication at University of Wisconsin-Whitewater, in southeastern Wisconsin of the USA. Go Warhawks! He teaches journalism and communication courses such as Writing for News Media, Feature Writing, Sports Journalism and Cross-Cultural Communication. Zukas is also the adviser of the Royal Purple student newspaper. In that role he guides students in the creation of editorial content and design of the paper in print and online. Additionally, he guides advertising and campus/community outreach. He conducts numerous journalism and media research projects, contributing to knowledge in both qualitative and quantitative studies. With a focus in framing, he is particularly interested in textual and content analysis. Experimental studies have utilized professional camera crews, cutting edge design programs and internet survey samples to create high-quality realistic treatments. Zukas is a 2013 graduate of the University of Wisconsin – Madison where he received his PhD from the School of Journalism &amp; Mass Communication. His dissertation on media framing analyzed how wind energy political, industry, and activist communications were covered by Wisconsin newspapers. Finally, Zukas has a passion for communication in the fields of journalism, strategic communication and speech. His experience as a city/county journalist, campus reporter, strategic communications manager, event planner, and advertising assistant provided first-hand knowledge of how informative and strategic communications interact to create a dynamic mass communication society. If you are interested in learning more about Zukas’s teaching, research and service please contact him through the University of Wisconsin-Whitewater, LinkedIn or Twitter.","sameAs":["https://keithzukas.wordpress.com/","https://www.linkedin.com/in/dr-keith-j-zukas-9304134a/","https://twitter.com/KeithZukas"],"url":"https://royalpurplenews.com/author/keith-zukas/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="Royal Purple &raquo; Hitting a home run Comments Feed" href="https://royalpurplenews.com/37149/carousel/hitting-a-home-run/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/royalpurplenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://royalpurplenews.com/wp-includes/css/dashicons.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://royalpurplenews.com/wp-includes/js/thickbox/thickbox.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://royalpurplenews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://royalpurplenews.com/wp-content/plugins/menu-icons/css/fontawesome/css/all.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://royalpurplenews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://royalpurplenews.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://royalpurplenews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://royalpurplenews.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://royalpurplenews.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://royalpurplenews.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://royalpurplenews.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://royalpurplenews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='sno-comments-css-css'  href='https://royalpurplenews.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7COswald%3A400%2C700%7CArimo%3A400%2C700%7CLato%3A400%2C700&#038;display=swap&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://royalpurplenews.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://royalpurplenews.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://royalpurplenews.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://royalpurplenews.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://royalpurplenews.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://royalpurplenews.com/wp-content/themes/snoflex/style.css?ver=20220401' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://royalpurplenews.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://royalpurplenews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://royalpurplenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/royalpurplenews.com\/wp-admin\/admin-ajax.php","nonce":"9b5c3e956b","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://royalpurplenews.com/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://royalpurplenews.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.9.3' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://royalpurplenews.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.9.3' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://royalpurplenews.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://royalpurplenews.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://royalpurplenews.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://royalpurplenews.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.9.3' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://royalpurplenews.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.9.3' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://royalpurplenews.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.9.3' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://royalpurplenews.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.9.3' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://royalpurplenews.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/royalpurplenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://royalpurplenews.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20220102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://royalpurplenews.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.9.3' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://royalpurplenews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://royalpurplenews.com/wp-json/wp/v2/posts/37149" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://royalpurplenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://royalpurplenews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://royalpurplenews.com/?p=37149' />
<link rel="alternate" type="application/json+oembed" href="https://royalpurplenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Froyalpurplenews.com%2F37149%2Fcarousel%2Fhitting-a-home-run%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://royalpurplenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Froyalpurplenews.com%2F37149%2Fcarousel%2Fhitting-a-home-run%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Hitting a home run" />
<meta property="og:type" content="article" />
<meta name="author" content="" />
<meta property="og:url" content="https://royalpurplenews.com/37149/carousel/hitting-a-home-run/" />
<meta property="og:image" content="https://royalpurplenews.com/wp-content/uploads/2022/05/MenBB1-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="Royal Purple" />
	<meta property="og:description" content="It’s hard to stay at the top of a sport for a long time. For UW-Whitewater baseball Coach John Vodenlich, it’s something he takes a lot of pride in. This is his 19th season coaching the Warhawks, and has seen an illustrious coaching career in Whitewater. In his previous 18 seasons of coaching, the Warhawks..." />
	<meta name="description" content="It’s hard to stay at the top of a sport for a long time. For UW-Whitewater baseball Coach John Vodenlich, it’s something he takes a lot of pride in. This is his 19th season coaching the Warhawks, and has seen an illustrious coaching career in Whitewater. In his previous 18 seasons of coaching, the Warhawks..." />
	<meta property="article:section" content="carousel" />
	<meta property="article:tag" content="baseball,NCAA Division III,Warhawks" />
<!-- End of Open Graph Meta Tags -->

		<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>
<style type="text/css" media="screen">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</style></head>

<body data-rsssl=1 class="sno-animate-active">				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:0,
        					speed:2000    					});
					});
				</script><div class='navbarwrap'
						data-align='right' 
						data-margin='4' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="navbarcontainer"><div id="navbar" class="sno-classic-menuwrap"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-top-menu"><li id="menu-item-21385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21385"><a href="https://royalpurplenews.com/category/campus/">Campus</a>
<ul class="sub-menu">
	<li id="menu-item-27063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27063"><a href="https://royalpurplenews.com/category/campus/meetingbriefs/">Meeting Briefs</a></li>
</ul>
</li>
<li id="menu-item-19626" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-19626"><a href="https://royalpurplenews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-27065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27065"><a href="https://royalpurplenews.com/category/sports/mvpqa/">MVP Q&amp;A</a></li>
</ul>
</li>
<li id="menu-item-19606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19606"><a href="https://royalpurplenews.com/category/arts-and-rec/">Arts &amp; Rec</a>
<ul class="sub-menu">
	<li id="menu-item-27064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27064"><a href="https://royalpurplenews.com/category/arts-and-rec/frontrowreview/">Front Row Review</a></li>
</ul>
</li>
<li id="menu-item-19611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19611"><a href="https://royalpurplenews.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-27066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27066"><a href="https://royalpurplenews.com/category/lifestyle/trendsetter/">Trendsetter</a></li>
</ul>
</li>
<li id="menu-item-19624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19624"><a href="https://royalpurplenews.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-27069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27069"><a href="https://royalpurplenews.com/category/opinions/inmyopinion/">In My Opinion</a></li>
</ul>
</li>
<li id="menu-item-19608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19608"><a href="https://royalpurplenews.com/category/biz-and-tech/">Biz &amp; Tech</a>
<ul class="sub-menu">
	<li id="menu-item-27068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27068"><a href="https://royalpurplenews.com/category/biz-and-tech/tweetsoftheweek/">Tweets of the Week</a></li>
</ul>
</li>
<li id="menu-item-26877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26877"><a href="https://royalpurplenews.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-27067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27067"><a href="https://royalpurplenews.com/category/community/animal-house/">ANIMAL HOUSE</a></li>
</ul>
</li>
<li id="menu-item-31523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31523"><a href="https://royalpurplenews.com/category/state/">State</a>
<ul class="sub-menu">
	<li id="menu-item-32897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32897"><a href="https://royalpurplenews.com/category/state/back-home/">Back Home</a></li>
</ul>
</li>
<li id="menu-item-23437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23437"><a href="https://royalpurplenews.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-27257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27257"><a href="https://royalpurplenews.com/27246/about/donate/donate-to-your-royal-purple/">Donate</a></li>
</ul>
</li>
<li id="menu-item-22408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22408"><a href="https://royalpurplenews.com/about/office/">About</a>
<ul class="sub-menu">
	<li id="menu-item-26856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26856"><a href="https://royalpurplenews.com/about/office/">Contact</a></li>
	<li id="menu-item-23434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23434"><a href="https://royalpurplenews.com/staff/">Staff</a></li>
</ul>
</li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div></div></div></div><div class="clear"></div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://royalpurplenews.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21385"><a href="https://royalpurplenews.com/category/campus/">Campus</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27063"><a href="https://royalpurplenews.com/category/campus/meetingbriefs/">Meeting Briefs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-19626"><a href="https://royalpurplenews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27065"><a href="https://royalpurplenews.com/category/sports/mvpqa/">MVP Q&amp;A</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19606"><a href="https://royalpurplenews.com/category/arts-and-rec/">Arts &amp; Rec</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27064"><a href="https://royalpurplenews.com/category/arts-and-rec/frontrowreview/">Front Row Review</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19611"><a href="https://royalpurplenews.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27066"><a href="https://royalpurplenews.com/category/lifestyle/trendsetter/">Trendsetter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19624"><a href="https://royalpurplenews.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27069"><a href="https://royalpurplenews.com/category/opinions/inmyopinion/">In My Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19608"><a href="https://royalpurplenews.com/category/biz-and-tech/">Biz &amp; Tech</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27068"><a href="https://royalpurplenews.com/category/biz-and-tech/tweetsoftheweek/">Tweets of the Week</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26877"><a href="https://royalpurplenews.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27067"><a href="https://royalpurplenews.com/category/community/animal-house/">ANIMAL HOUSE</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31523"><a href="https://royalpurplenews.com/category/state/">State</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32897"><a href="https://royalpurplenews.com/category/state/back-home/">Back Home</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23437"><a href="https://royalpurplenews.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27257"><a href="https://royalpurplenews.com/27246/about/donate/donate-to-your-royal-purple/">Donate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22408"><a href="https://royalpurplenews.com/about/office/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26856"><a href="https://royalpurplenews.com/about/office/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23434"><a href="https://royalpurplenews.com/staff/">Staff</a></li>
</ul>
</li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://royalpurplenews.com/wp-content/uploads/2018/08/Royal-Purple-Banner-1-e1535574604429.jpg" class="headerimage" alt="Founded 1901" /></div><div class="headerlink headermedium" style="display:none"><img src="https://royalpurplenews.com/wp-content/uploads/2018/08/Royal-Purple-Banner-1-e1535574604429.jpg" class="headerimage" alt="Founded 1901" /></div><div class="headerlink headerlarge"><img src="https://royalpurplenews.com/wp-content/uploads/2018/08/Royal-Purple-Banner-1-e1535574604429.jpg" class="headerlink headerimage" alt="Founded 1901" /></div><h1 style="display:none" aria-hidden="true">Royal Purple</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://royalpurplenews.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://royalpurplenews.com"><img src="https://royalpurplenews.com/wp-content/uploads/2018/08/Royal-Purple-Banner-1-e1535574604429.jpg" class="headerimage" alt="Founded 1901" /></a></div><h1 style="display:none">Royal Purple</h1><div class="header-icons classic-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    
        				
        				    					
        				
			<a target="_blank" href="https://www.linkedin.com/company/royal-purple-news/">
			<div class="sno-icon social-border sno-linkedin">
				<i class="fa fa-linkedin"></i>
				<span class="icon-hidden-text">LinkedIn</span>
			</div>
        </a>
						
	    				
    
	
	    
	
	    				
    		<a target="_blank" href="https://twitter.com/RoyalPurpleNews">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/RoyalPurpleNews/">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div><div class="header-search">	<form method="get" id="searchform3814" action="https://royalpurplenews.com/">
			<div class="search-button-container" id="searchthis3814">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3814" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s3814" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3814" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3814" style="display:none;" value="Search" />
		</form>
	</div></div></div><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-37149' class='snopostid'><div id='classic_story' class='sno-story-37149'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 class="storyheadline">Hitting a home run</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='37149' data-photo-id='37060' href='#photo'><img src='https://royalpurplenews.com/wp-content/uploads/2022/05/MenBB1-900x600.jpg' alt='Junior+outfielder+Matt+Korman+%2819%29+gets+ready+to+hit+the+ball+during+the+game+against+UW-Stout+Sunday+afternoon+May+1%2C+2022.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='37149' data-photo-id='37060'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="https://royalpurplenews.com/staff_name/ky-mccombe/" class="creditline">Ky McCombe</a></p><p class="photocaption">Junior outfielder Matt Korman (19) gets ready to hit the ball during the game against UW-Stout Sunday afternoon May 1, 2022.</p></div></div><div class="storydetails"><p><span class="storydate"><span class="time-wrapper">May 2, 2022</span></span></p></div><span class="storycontent"><p>It’s hard to stay at the top of a sport for a long time. For UW-Whitewater baseball Coach John Vodenlich, it’s something he takes a lot of pride in. This is his 19th season coaching the Warhawks, and has seen an illustrious coaching career in Whitewater.<br />
In his previous 18 seasons of coaching, the Warhawks have come home with 13 WIAC championships, qualified for the NCAA Championships 15 times, and appeared in the College World Series six times, including two Division III Championships in 2005 and 2014.</p>
<p>Following a 40-7 record in 2021, which included a 24-4 conference record, Vodenlich has turned his sights to the 2022 season and beyond.<br />
“We’ve been very happy with where we’ve developed,” Vodenlich said. “You’re looking at always developing players so that you’ll have someone waiting in the wings when someone leaves. I’ve been very pleased with the development of our freshmen and sophomores. These guys have done a very nice job of moving through the offseason and getting ready.”</p>
<p>It&#8217;s been yet another great season for the Warhawks.<br />
“Our goals are the same,” Voldenlich said. “We don’t talk about it a lot because what really matters is what we do each day. We’re going to show up and try to get a little bit better each day, and if we do that, we’ll be in a position to make a run.”</p>
</span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://royalpurplenews.com/tag/baseball/" rel="tag">baseball</a></li><li class="blockstag"><a href="https://royalpurplenews.com/tag/ncaa-division-iii/" rel="tag">NCAA Division III</a></li><li class="blockstag"><a href="https://royalpurplenews.com/tag/warhawks/" rel="tag">Warhawks</a></li></ul></div>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		</div><div id="sidebar" class="sidebar-template"><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Check this out!</div></div><div class="widgetbody"><a href="https://www.downtownwhitewater.com"><img width="475" height="227" src="https://royalpurplenews.com/wp-content/uploads/2022/03/DA912B96-CA80-4DF2-A291-2796584BD8F6_4_5005_c-475x227.jpeg" class="image wp-image-36179  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://royalpurplenews.com/wp-content/uploads/2022/03/DA912B96-CA80-4DF2-A291-2796584BD8F6_4_5005_c-475x227.jpeg 475w, https://royalpurplenews.com/wp-content/uploads/2022/03/DA912B96-CA80-4DF2-A291-2796584BD8F6_4_5005_c-300x144.jpeg 300w, https://royalpurplenews.com/wp-content/uploads/2022/03/DA912B96-CA80-4DF2-A291-2796584BD8F6_4_5005_c.jpeg 696w" sizes="(max-width: 475px) 100vw, 475px" /></a></div></div></section><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Celebrate at SteveO&#8217;s!</div></div><div class="widgetbody"><a href="https://www.uww.edu/documents/foundation/case%20statements/Case%20Statement-StudntOppFund.pdf"><img width="336" height="192" src="https://royalpurplenews.com/wp-content/uploads/2022/04/steve.jpeg" class="image wp-image-36539  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://royalpurplenews.com/wp-content/uploads/2022/04/steve.jpeg 336w, https://royalpurplenews.com/wp-content/uploads/2022/04/steve-300x171.jpeg 300w" sizes="(max-width: 336px) 100vw, 336px" /></a></div></div></section><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Find your cause!</div></div><div class="widgetbody"><a href="https://www.uww.edu/foundation/find-your-cause"><img width="1200" height="600" src="https://royalpurplenews.com/wp-content/uploads/2022/04/General-info-online-ad.jpg" class="image wp-image-36956  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://royalpurplenews.com/wp-content/uploads/2022/04/General-info-online-ad.jpg 1200w, https://royalpurplenews.com/wp-content/uploads/2022/04/General-info-online-ad-475x238.jpg 475w, https://royalpurplenews.com/wp-content/uploads/2022/04/General-info-online-ad-900x450.jpg 900w, https://royalpurplenews.com/wp-content/uploads/2022/04/General-info-online-ad-768x384.jpg 768w, https://royalpurplenews.com/wp-content/uploads/2022/04/General-info-online-ad-300x150.jpg 300w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></div></div></section><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Work at a waterpark!</div></div><div class="widgetbody"><a href="https://www.wildernessresort.com/jobs/"><img width="475" height="236" src="https://royalpurplenews.com/wp-content/uploads/2021/10/Wilderness-475x236.jpg" class="image wp-image-33817  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://royalpurplenews.com/wp-content/uploads/2021/10/Wilderness-475x236.jpg 475w, https://royalpurplenews.com/wp-content/uploads/2021/10/Wilderness-300x149.jpg 300w, https://royalpurplenews.com/wp-content/uploads/2021/10/Wilderness.jpg 729w" sizes="(max-width: 475px) 100vw, 475px" /></a></div></div></section><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">For rent!</div></div><div class="widgetbody"><img width="336" height="192" src="https://royalpurplenews.com/wp-content/uploads/2022/03/C407E1D6-6A23-460C-ABEA-DD1C8E6C7CFB_4_5005_c.jpeg" class="image wp-image-36181  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://royalpurplenews.com/wp-content/uploads/2022/03/C407E1D6-6A23-460C-ABEA-DD1C8E6C7CFB_4_5005_c.jpeg 336w, https://royalpurplenews.com/wp-content/uploads/2022/03/C407E1D6-6A23-460C-ABEA-DD1C8E6C7CFB_4_5005_c-300x171.jpeg 300w" sizes="(max-width: 336px) 100vw, 336px" /></div></div></section><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Join our team!</div></div><div class="widgetbody"><a href="https://abilitiesinc.us/"><img width="475" height="267" src="https://royalpurplenews.com/wp-content/uploads/2021/10/Abilities-Inc.-Royal-Purple-Print-Ad.pptx-475x267.jpg" class="image wp-image-33815  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://royalpurplenews.com/wp-content/uploads/2021/10/Abilities-Inc.-Royal-Purple-Print-Ad.pptx-475x267.jpg 475w, https://royalpurplenews.com/wp-content/uploads/2021/10/Abilities-Inc.-Royal-Purple-Print-Ad.pptx-900x506.jpg 900w, https://royalpurplenews.com/wp-content/uploads/2021/10/Abilities-Inc.-Royal-Purple-Print-Ad.pptx-768x432.jpg 768w, https://royalpurplenews.com/wp-content/uploads/2021/10/Abilities-Inc.-Royal-Purple-Print-Ad.pptx-300x169.jpg 300w, https://royalpurplenews.com/wp-content/uploads/2021/10/Abilities-Inc.-Royal-Purple-Print-Ad.pptx.jpg 1280w" sizes="(max-width: 475px) 100vw, 475px" /></a></div></div></section><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Yum!</div></div><div class="widgetbody"><a href="https://applytacos.com/"><img width="475" height="200" src="https://royalpurplenews.com/wp-content/uploads/2022/03/85D43161-8C36-40C5-8D66-8CF13DD8F370-475x200.png" class="image wp-image-36178  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://royalpurplenews.com/wp-content/uploads/2022/03/85D43161-8C36-40C5-8D66-8CF13DD8F370-475x200.png 475w, https://royalpurplenews.com/wp-content/uploads/2022/03/85D43161-8C36-40C5-8D66-8CF13DD8F370-900x379.png 900w, https://royalpurplenews.com/wp-content/uploads/2022/03/85D43161-8C36-40C5-8D66-8CF13DD8F370-768x323.png 768w, https://royalpurplenews.com/wp-content/uploads/2022/03/85D43161-8C36-40C5-8D66-8CF13DD8F370-300x126.png 300w, https://royalpurplenews.com/wp-content/uploads/2022/03/85D43161-8C36-40C5-8D66-8CF13DD8F370.png 912w" sizes="(max-width: 475px) 100vw, 475px" /></a></div></div></section><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Work with us!</div></div><div class="widgetbody"><a href="https://www.lavelle.com/career/list"><img width="475" height="237" src="https://royalpurplenews.com/wp-content/uploads/2021/10/Lavelle-Ad_Online_9.8.21-03-1-1-475x237.png" class="image wp-image-33816  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://royalpurplenews.com/wp-content/uploads/2021/10/Lavelle-Ad_Online_9.8.21-03-1-1-475x237.png 475w, https://royalpurplenews.com/wp-content/uploads/2021/10/Lavelle-Ad_Online_9.8.21-03-1-1-900x450.png 900w, https://royalpurplenews.com/wp-content/uploads/2021/10/Lavelle-Ad_Online_9.8.21-03-1-1-768x384.png 768w, https://royalpurplenews.com/wp-content/uploads/2021/10/Lavelle-Ad_Online_9.8.21-03-1-1-300x150.png 300w, https://royalpurplenews.com/wp-content/uploads/2021/10/Lavelle-Ad_Online_9.8.21-03-1-1.png 1501w" sizes="(max-width: 475px) 100vw, 475px" /></a></div></div></section><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Drop on by!</div></div><div class="widgetbody"><img width="336" height="192" src="https://royalpurplenews.com/wp-content/uploads/2022/03/F992A6C8-13A3-4C24-B52C-91E4421078ED_4_5005_c.jpeg" class="image wp-image-36182  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://royalpurplenews.com/wp-content/uploads/2022/03/F992A6C8-13A3-4C24-B52C-91E4421078ED_4_5005_c.jpeg 336w, https://royalpurplenews.com/wp-content/uploads/2022/03/F992A6C8-13A3-4C24-B52C-91E4421078ED_4_5005_c-300x171.jpeg 300w" sizes="(max-width: 336px) 100vw, 336px" /></div></div></section><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Housing here!</div></div><div class="widgetbody"><a href="https://www.offcampushousing.uww.edu"><img width="475" height="220" src="https://royalpurplenews.com/wp-content/uploads/2022/03/15836341-DBF7-4670-8698-88F6A1E8207B-475x220.jpeg" class="image wp-image-36180  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://royalpurplenews.com/wp-content/uploads/2022/03/15836341-DBF7-4670-8698-88F6A1E8207B-475x220.jpeg 475w, https://royalpurplenews.com/wp-content/uploads/2022/03/15836341-DBF7-4670-8698-88F6A1E8207B-768x355.jpeg 768w, https://royalpurplenews.com/wp-content/uploads/2022/03/15836341-DBF7-4670-8698-88F6A1E8207B-300x139.jpeg 300w, https://royalpurplenews.com/wp-content/uploads/2022/03/15836341-DBF7-4670-8698-88F6A1E8207B.jpeg 806w" sizes="(max-width: 475px) 100vw, 475px" /></a></div></div></section><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Now Hiring!</div></div><div class="widgetbody"><img width="336" height="192" src="https://royalpurplenews.com/wp-content/uploads/2022/04/ROYAL-PURPLE-HIRING-POSTER.png" class="image wp-image-36548  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://royalpurplenews.com/wp-content/uploads/2022/04/ROYAL-PURPLE-HIRING-POSTER.png 336w, https://royalpurplenews.com/wp-content/uploads/2022/04/ROYAL-PURPLE-HIRING-POSTER-300x171.png 300w" sizes="(max-width: 336px) 100vw, 336px" /></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://royalpurplenews.com/36974/lifestyle/summer-fun-to-come-2/#photo'><img src='https://royalpurplenews.com/wp-content/uploads/2022/05/community-e1651505047757-356x475.jpg' id='grow-stb36974'  style='width:70px;min-width:70px;' class='catboxphoto' alt='The view of the fair from the top of the ferris wheel at the July Fourth Festival.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb36974').mouseenter(function() {
   											jQuery('#grow-stb36974').removeClass('shrink');
   											jQuery('#grow-stb36974').removeClass('grow');
   											jQuery('#grow-stb36974').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb36974').addClass('shrink');
   										});});</script><p class='stb-cat'>carousel</p><p class="relatedtitle"><a href="https://royalpurplenews.com/36974/lifestyle/summer-fun-to-come-2/">Summer in the city</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://royalpurplenews.com/37033/campus/uw-rock-county-dean-appointed-with-20-years-experience/#photo'><img src='https://royalpurplenews.com/wp-content/uploads/2022/05/100621CS_Fall_Fest_Rock_County_1685-475x357.jpg' id='grow-stb37033'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Tricia Clasen, interim dean of the College of Integrated Studies, moves to music even though a well-thrown pitch could plunge her into a ball pit at Fall Fest on the UW-Whitewater at Rock County campus on Wednesday, Oct. 6, 2021. (UW-Whitewater photo/Craig Schreiner)
'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb37033').mouseenter(function() {
   											jQuery('#grow-stb37033').removeClass('shrink');
   											jQuery('#grow-stb37033').removeClass('grow');
   											jQuery('#grow-stb37033').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb37033').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://royalpurplenews.com/37033/campus/uw-rock-county-dean-appointed-with-20-years-experience/">UW-W at Rock County dean appointed</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://royalpurplenews.com/37122/arts-and-rec/putting-vocal-health-first/#photo'><img src='https://royalpurplenews.com/wp-content/uploads/2022/05/092216CS_wood_rachel_0746-475x355.jpg' id='grow-stb37122'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Dr. Rachel Wood assists a student in learning proper vocal techniques. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb37122').mouseenter(function() {
   											jQuery('#grow-stb37122').removeClass('shrink');
   											jQuery('#grow-stb37122').removeClass('grow');
   											jQuery('#grow-stb37122').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb37122').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Rec</p><p class="relatedtitle"><a href="https://royalpurplenews.com/37122/arts-and-rec/putting-vocal-health-first/">Give yourself a voice</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://royalpurplenews.com/37059/sports/baseball-sweeps-through-the-week/#photo'><img src='https://royalpurplenews.com/wp-content/uploads/2022/05/MenBB1-475x317.jpg' id='grow-stb37059'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Junior outfielder Matt Korman (19) gets ready to hit the ball during the game against UW-Stout Sunday afternoon May 1, 2022.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb37059').mouseenter(function() {
   											jQuery('#grow-stb37059').removeClass('shrink');
   											jQuery('#grow-stb37059').removeClass('grow');
   											jQuery('#grow-stb37059').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb37059').addClass('shrink');
   										});});</script><p class='stb-cat'>carousel</p><p class="relatedtitle"><a href="https://royalpurplenews.com/37059/sports/baseball-sweeps-through-the-week/">Baseball hits a winning streak</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://royalpurplenews.com/36860/campus/uww-receives-the-least-amount-of-funding-out-of-system/#photo'><img src='https://royalpurplenews.com/wp-content/uploads/2022/04/gpr-475x243.png' id='grow-stb36860'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='General Purpose Revenue funding for UW System schools per full-time equivalent student 2011-2020. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb36860').mouseenter(function() {
   											jQuery('#grow-stb36860').removeClass('shrink');
   											jQuery('#grow-stb36860').removeClass('grow');
   											jQuery('#grow-stb36860').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb36860').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://royalpurplenews.com/36860/campus/uww-receives-the-least-amount-of-funding-out-of-system/">Whitewater receives least funding in entire UW System</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://royalpurplenews.com/36916/sports/warhawks-fly-over-finlandia/#photo'><img src='https://royalpurplenews.com/wp-content/uploads/2022/04/Baseball2-1-475x317.jpg' id='grow-stb36916'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sophomore first basemam Nick Paget (35) attempts to hit the ball during the home game against Finlandia Saturday afternoon April 23, 2022.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb36916').mouseenter(function() {
   											jQuery('#grow-stb36916').removeClass('shrink');
   											jQuery('#grow-stb36916').removeClass('grow');
   											jQuery('#grow-stb36916').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb36916').addClass('shrink');
   										});});</script><p class='stb-cat'>carousel</p><p class="relatedtitle"><a href="https://royalpurplenews.com/36916/sports/warhawks-fly-over-finlandia/">Warhawks fly over Finlandia</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://royalpurplenews.com/36909/opinions/green-energy-whats-the-best-option/#photo'><img src='https://royalpurplenews.com/wp-content/uploads/2022/04/022316CS_compas_eric_0836-334x475.jpg' id='grow-stb36909'  style='width:70px;min-width:70px;' class='catboxphoto' alt='UW-Whitewater Professor of Geography, Geology & Environmental Science Eric Compas'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb36909').mouseenter(function() {
   											jQuery('#grow-stb36909').removeClass('shrink');
   											jQuery('#grow-stb36909').removeClass('grow');
   											jQuery('#grow-stb36909').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb36909').addClass('shrink');
   										});});</script><p class='stb-cat'>carousel</p><p class="relatedtitle"><a href="https://royalpurplenews.com/36909/opinions/green-energy-whats-the-best-option/">Green Energy: What’s the best option?</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://royalpurplenews.com/36736/community/state-treasurer-sarah-godlewski-present-80k-to-lakeview-elementary/#photo'><img src='https://royalpurplenews.com/wp-content/uploads/2022/04/2-475x274.jpg' id='grow-stb36736'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='State Treasurer Sarah Godlewski explains to the Lake Elementary kids what the check is for and what it will be used for.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb36736').mouseenter(function() {
   											jQuery('#grow-stb36736').removeClass('shrink');
   											jQuery('#grow-stb36736').removeClass('grow');
   											jQuery('#grow-stb36736').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb36736').addClass('shrink');
   										});});</script><p class='stb-cat'>carousel</p><p class="relatedtitle"><a href="https://royalpurplenews.com/36736/community/state-treasurer-sarah-godlewski-present-80k-to-lakeview-elementary/">State treasurer presents $80K to Whitewater Schools</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://royalpurplenews.com/36725/campus/gymhawks-provides-valuable-learning-for-young-gymnasts/#photo'><img src='https://royalpurplenews.com/wp-content/uploads/2022/04/Gymhawks1-475x317.jpg' id='grow-stb36725'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='GYMhawk Abigail Vander Mause climbs up the rope during a class session in the Williams Center Thursday evening, April 14, 2022.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb36725').mouseenter(function() {
   											jQuery('#grow-stb36725').removeClass('shrink');
   											jQuery('#grow-stb36725').removeClass('grow');
   											jQuery('#grow-stb36725').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb36725').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://royalpurplenews.com/36725/campus/gymhawks-provides-valuable-learning-for-young-gymnasts/">GYMhawks helps young tumblers take flight</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://royalpurplenews.com/36772/sports/mvpqa/warhawk-sprinter-reaches-national-podium/#photo'><img src='https://royalpurplenews.com/wp-content/uploads/2022/04/8E394871-11ED-4057-ACD2-9C2541D106FA-475x475.jpg' id='grow-stb36772'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Shelvin Garrett competes in the triple jump at the Warhawks home indoor track facility Kachel Fieldhouse '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb36772').mouseenter(function() {
   											jQuery('#grow-stb36772').removeClass('shrink');
   											jQuery('#grow-stb36772').removeClass('grow');
   											jQuery('#grow-stb36772').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb36772').addClass('shrink');
   										});});</script><p class='stb-cat'>carousel</p><p class="relatedtitle"><a href="https://royalpurplenews.com/36772/sports/mvpqa/warhawk-sprinter-reaches-national-podium/">Long jumper reaches national podium</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://royalpurplenews.com">Royal Purple</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    
        				
        				    					
        				
			<a target="_blank" href="https://www.linkedin.com/company/royal-purple-news/">
			<div class="sno-icon social-border sno-linkedin">
				<i class="fa fa-linkedin"></i>
				<span class="icon-hidden-text">LinkedIn</span>
			</div>
        </a>
						
	    				
    
	
	    
	
	    				
    		<a target="_blank" href="https://twitter.com/RoyalPurpleNews">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/RoyalPurpleNews/">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>Founded 1901</p></div><div class="footersearch">	<form method="get" id="searchform3547" action="https://royalpurplenews.com/">
			<div class="search-button-container" id="searchthis3547">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3547" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s3547" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3547" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3547" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-2" class="footer-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21385"><a href="https://royalpurplenews.com/category/campus/">Campus</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27063"><a href="https://royalpurplenews.com/category/campus/meetingbriefs/">Meeting Briefs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-19626"><a href="https://royalpurplenews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27065"><a href="https://royalpurplenews.com/category/sports/mvpqa/">MVP Q&amp;A</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19606"><a href="https://royalpurplenews.com/category/arts-and-rec/">Arts &amp; Rec</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27064"><a href="https://royalpurplenews.com/category/arts-and-rec/frontrowreview/">Front Row Review</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19611"><a href="https://royalpurplenews.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27066"><a href="https://royalpurplenews.com/category/lifestyle/trendsetter/">Trendsetter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19624"><a href="https://royalpurplenews.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27069"><a href="https://royalpurplenews.com/category/opinions/inmyopinion/">In My Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19608"><a href="https://royalpurplenews.com/category/biz-and-tech/">Biz &amp; Tech</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27068"><a href="https://royalpurplenews.com/category/biz-and-tech/tweetsoftheweek/">Tweets of the Week</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26877"><a href="https://royalpurplenews.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27067"><a href="https://royalpurplenews.com/category/community/animal-house/">ANIMAL HOUSE</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31523"><a href="https://royalpurplenews.com/category/state/">State</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32897"><a href="https://royalpurplenews.com/category/state/back-home/">Back Home</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23437"><a href="https://royalpurplenews.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27257"><a href="https://royalpurplenews.com/27246/about/donate/donate-to-your-royal-purple/">Donate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22408"><a href="https://royalpurplenews.com/about/office/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26856"><a href="https://royalpurplenews.com/about/office/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23434"><a href="https://royalpurplenews.com/staff/">Staff</a></li>
</ul>
</li>
</ul></div></div><div class="clear"></div><div class="footercredit"><div class="sno-footer-credit-inner"><a href="https://royalpurplenews.com/">Royal Purple</a> &bull; &copy; 2022  &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://royalpurplenews.com/wp-login.php">Log in</a></div></div><div class="clear"></div></div></div><script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-83932495-50', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
				<div class="sno-side-icons icon-standard icon-hover-standard">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="37149" >
				<div class="sno-color-inverter" data-6f3c0bee9e17e2a3de25044fc300417d="8b71a5aa70de526f86a776457d129b01"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Froyalpurplenews.com%2F37149%2Fcarousel%2Fhitting-a-home-run%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=Hitting a home run&amp;url=https%3A%2F%2Froyalpurplenews.com%2F%3Fp%3D37149" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-" data-story-id="37149">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//royalpurplenews.com/37149/carousel/hitting-a-home-run/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div id="mobile-socialmedia"></div><div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://royalpurplenews.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon" style="display:none;"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://royalpurplenews.com/wp-content/uploads/2018/08/Royal20Purple20Banner-1-475x106.jpg" alt="Founded 1901" /></a></div><div class="hover_title"><div class="hover_titletext">Hitting a home run</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://royalpurplenews.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-3" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21385"><a href="https://royalpurplenews.com/category/campus/">Campus</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27063"><a href="https://royalpurplenews.com/category/campus/meetingbriefs/">Meeting Briefs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-19626"><a href="https://royalpurplenews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27065"><a href="https://royalpurplenews.com/category/sports/mvpqa/">MVP Q&amp;A</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19606"><a href="https://royalpurplenews.com/category/arts-and-rec/">Arts &amp; Rec</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27064"><a href="https://royalpurplenews.com/category/arts-and-rec/frontrowreview/">Front Row Review</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19611"><a href="https://royalpurplenews.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27066"><a href="https://royalpurplenews.com/category/lifestyle/trendsetter/">Trendsetter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19624"><a href="https://royalpurplenews.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27069"><a href="https://royalpurplenews.com/category/opinions/inmyopinion/">In My Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19608"><a href="https://royalpurplenews.com/category/biz-and-tech/">Biz &amp; Tech</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27068"><a href="https://royalpurplenews.com/category/biz-and-tech/tweetsoftheweek/">Tweets of the Week</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26877"><a href="https://royalpurplenews.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27067"><a href="https://royalpurplenews.com/category/community/animal-house/">ANIMAL HOUSE</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31523"><a href="https://royalpurplenews.com/category/state/">State</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32897"><a href="https://royalpurplenews.com/category/state/back-home/">Back Home</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23437"><a href="https://royalpurplenews.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27257"><a href="https://royalpurplenews.com/27246/about/donate/donate-to-your-royal-purple/">Donate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22408"><a href="https://royalpurplenews.com/about/office/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26856"><a href="https://royalpurplenews.com/about/office/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23434"><a href="https://royalpurplenews.com/staff/">Staff</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
				// disabling this feature when using new scrollToFix elements in header
				if( jQuery('.sno-header-row-stick').length ) return;
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
									sharingIconsResize();
					
					jQuery(window).resize(function() {
						sharingIconsResize();
					});
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - 100;
				if( jQuery('.footer').length ) WindowHeight -= jQuery('.footer').height();
				
				jQuery(window).scroll(function(event) {

					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
										
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
														
															var lpb = jQuery('.lf_headerleft').width();
								lpb += jQuery('#sno_hoverbar .sno-menu').width(); 								var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script><div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="sno-comments-policy">
						The Royal Purple encourages readers to voice their opinions via the online comments section. Comments may be monitored for appropriateness and viewer safety. If a comment is harassing, threatening or inappropriate in nature, it may be taken down with editor's discretion.					</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">Royal Purple Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/37149/carousel/hitting-a-home-run/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://royalpurplenews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="4e87a1ffbf3feb277214295254aea1fa8b71a5aa70de526f86a776457d129b01"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-c54d3f440f0cab9fc93be19ab4fbe90e="8b71a5aa70de526f86a776457d129b01"></div><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='37149' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/royalpurplenews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://royalpurplenews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://royalpurplenews.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://royalpurplenews.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/royalpurplenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://royalpurplenews.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.7' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.9.3' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/royalpurplenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://royalpurplenews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/royalpurplenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://royalpurplenews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/royalpurplenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://royalpurplenews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/royalpurplenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://royalpurplenews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/royalpurplenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://royalpurplenews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/royalpurplenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://royalpurplenews.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.6' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/royalpurplenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://royalpurplenews.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/royalpurplenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://royalpurplenews.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/royalpurplenews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://royalpurplenews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<div id='sno-pdf-flipbook-full'></div></div></body></html>