<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://royalpurplenews.com/wp-content/uploads/2018/08/RP20Logo-70x70.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Royal Purple RSS 2.0" href="https://royalpurplenews.com/feed/" />
<link rel="alternate" type="text/xml" title="Royal Purple RSS .92" href="https://royalpurplenews.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Royal Purple Atom 0.3" href="https://royalpurplenews.com/feed/atom/" />


	<!-- This site is optimized with the Yoast SEO plugin v15.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>University finances back on track - Royal Purple</title>
	<meta name="description" content="Check out royalpurplenews.com and visit local distribution stands for newspapers. News sections include news, opinions, arts &amp; rec, lifestyle, Biz &amp; Tech and sports." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://royalpurplenews.com/30175/carousel/a-lot-of-movement-in-a-short-time/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="University finances back on track - Royal Purple" />
	<meta property="og:description" content="Check out royalpurplenews.com and visit local distribution stands for newspapers. News sections include news, opinions, arts &amp; rec, lifestyle, Biz &amp; Tech and sports." />
	<meta property="og:url" content="https://royalpurplenews.com/30175/carousel/a-lot-of-movement-in-a-short-time/" />
	<meta property="og:site_name" content="Royal Purple" />
	<meta property="article:published_time" content="2021-02-14T22:31:22+00:00" />
	<meta property="article:modified_time" content="2021-02-15T06:02:33+00:00" />
	<meta property="og:image" content="https://royalpurplenews.com/wp-content/uploads/2021/02/062520CS_chancellor_watson_dwight_yard_sign_campaign-1.jpg" />
	<meta property="og:image:width" content="542" />
	<meta property="og:image:height" content="522" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content=" Carina Lopez Quintero, News Editor">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://royalpurplenews.com/#website","url":"https://royalpurplenews.com/","name":"Royal Purple","description":"Founded 1901","potentialAction":[{"@type":"SearchAction","target":"https://royalpurplenews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://royalpurplenews.com/30175/carousel/a-lot-of-movement-in-a-short-time/#primaryimage","inLanguage":"en-US","url":"https://royalpurplenews.com/wp-content/uploads/2021/02/062520CS_chancellor_watson_dwight_yard_sign_campaign-1.jpg","width":542,"height":522,"caption":"UW-Whitewater Chancellor Dwight C. Watson greets new Warhawk families at their doorstep on June 11, 2020, in Milton, Wisconsin. Chancellor Watson was helping colleagues in the admissions office deliver \"A Warhawk Lives Here\" yard signs. (UW-Whitewater photo/Craig Schreiner)"},{"@type":"WebPage","@id":"https://royalpurplenews.com/30175/carousel/a-lot-of-movement-in-a-short-time/#webpage","url":"https://royalpurplenews.com/30175/carousel/a-lot-of-movement-in-a-short-time/","name":"University finances back on track - Royal Purple","isPartOf":{"@id":"https://royalpurplenews.com/#website"},"primaryImageOfPage":{"@id":"https://royalpurplenews.com/30175/carousel/a-lot-of-movement-in-a-short-time/#primaryimage"},"datePublished":"2021-02-14T22:31:22+00:00","dateModified":"2021-02-15T06:02:33+00:00","author":{"@id":"https://royalpurplenews.com/#/schema/person/08d4dbf0230173b597fed855021ef5d7"},"description":"Check out royalpurplenews.com and visit local distribution stands for newspapers. News sections include news, opinions, arts & rec, lifestyle, Biz & Tech and sports.","breadcrumb":{"@id":"https://royalpurplenews.com/30175/carousel/a-lot-of-movement-in-a-short-time/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://royalpurplenews.com/30175/carousel/a-lot-of-movement-in-a-short-time/"]}]},{"@type":"BreadcrumbList","@id":"https://royalpurplenews.com/30175/carousel/a-lot-of-movement-in-a-short-time/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://royalpurplenews.com/","url":"https://royalpurplenews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://royalpurplenews.com/30175/carousel/a-lot-of-movement-in-a-short-time/","url":"https://royalpurplenews.com/30175/carousel/a-lot-of-movement-in-a-short-time/","name":"University finances back on track"}}]},{"@type":"Person","@id":"https://royalpurplenews.com/#/schema/person/08d4dbf0230173b597fed855021ef5d7","name":"Nate Staddler","image":{"@type":"ImageObject","@id":"https://royalpurplenews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/48815f5794bb0214a502efe80a8b523f?s=96&d=mm&r=g","caption":"Nate Staddler"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="Royal Purple &raquo; University finances back on track Comments Feed" href="https://royalpurplenews.com/30175/carousel/a-lot-of-movement-in-a-short-time/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/royalpurplenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://royalpurplenews.com/wp-includes/css/dashicons.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://royalpurplenews.com/wp-includes/js/thickbox/thickbox.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https:////netdna.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://royalpurplenews.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://royalpurplenews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://royalpurplenews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://royalpurplenews.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://royalpurplenews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://royalpurplenews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7COswald%3A400%2C700%7CArimo%3A400%2C700%7CLato%3A400%2C700&#038;display=swap&#038;ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://royalpurplenews.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://royalpurplenews.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://royalpurplenews.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://royalpurplenews.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://royalpurplenews.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://royalpurplenews.com/wp-content/themes/snoflex/style.css?ver=20210220' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://royalpurplenews.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.4' type='text/css' media='screen' />
<script type='text/javascript' src='https://royalpurplenews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://royalpurplenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://royalpurplenews.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.6.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://royalpurplenews.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.6.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://royalpurplenews.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://royalpurplenews.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://royalpurplenews.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://royalpurplenews.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.6.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://royalpurplenews.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.6.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://royalpurplenews.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.6.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://royalpurplenews.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.6.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://royalpurplenews.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/royalpurplenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://royalpurplenews.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210205' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://royalpurplenews.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.6.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://royalpurplenews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://royalpurplenews.com/wp-json/wp/v2/posts/30175" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://royalpurplenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://royalpurplenews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://royalpurplenews.com/?p=30175' />
<link rel="alternate" type="application/json+oembed" href="https://royalpurplenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Froyalpurplenews.com%2F30175%2Fcarousel%2Fa-lot-of-movement-in-a-short-time%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://royalpurplenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Froyalpurplenews.com%2F30175%2Fcarousel%2Fa-lot-of-movement-in-a-short-time%2F&#038;format=xml" />
						  <style type="text/css">
			@media screen {
			  .printfriendly {
				position: relative;
				  z-index: 1000;
				margin: 12px 12px 12px 12px;
			  }
			  .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
				font-weight: 600;
				cursor: pointer;
				text-decoration: none;
				border: none;
				-webkit-box-shadow: none;
				-moz-box-shadow: none;
				box-shadow: none;
				outline:none;
				font-size: 14px !important;
				color: #3AAA11 !important;
			  }
			  .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
			}

			@media print {
			  .printfriendly {display: none}
			}
		  </style>
				

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="University finances back on track" />
<meta property="og:type" content="article" />
<meta name="author" content="Carina Lopez Quintero" />
<meta property="og:url" content="https://royalpurplenews.com/30175/carousel/a-lot-of-movement-in-a-short-time/" />
<meta property="og:image" content="https://royalpurplenews.com/wp-content/uploads/2021/02/062520CS_chancellor_watson_dwight_yard_sign_campaign-1.jpg" />
	<meta property="og:image:width" content="542" />
	<meta property="og:image:height" content="522" />
	<meta property="og:site_name" content="Royal Purple" />
	<meta property="og:description" content="Chancellor Dwight Watson announced fiscal improvements that mean no new layoffs in 2021 for UW-Whitewater at the Feb. 11 virtual Chancellor Chat. Watson delivered the good news, highlighting successful savings and increased enrollment projections after months of work to decrease the budget deficit. The federal funds will allow the university to extend its budget road map..." />
	<meta name="description" content="Chancellor Dwight Watson announced fiscal improvements that mean no new layoffs in 2021 for UW-Whitewater at the Feb. 11 virtual Chancellor Chat. Watson delivered the good news, highlighting successful savings and increased enrollment projections after months of work to decrease the budget deficit. The federal funds will allow the university to extend its budget road map..." />
	<meta property="article:section" content="Campus" />
	<meta property="article:tag" content="Chancellor Chat,Financial Budget,UWW" />
<!-- End of Open Graph Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active">				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:0,
        					speed:2000    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><span class="bndate">Feb 14, 9:36 am</span><span class='breakingnewsheadline'>Have a Happy Valentine’s Day!</span></div><div class="clear"></div></li></ul></div></div></div></div><div class="clear"></div><div class='navbarwrap'
						data-align='right' 
						data-margin='4' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><ul id='show-mini-logo-top'  style="display:none" ><a href="/"><li id="mini-logo-top" style="float:left;"><img src="https://royalpurplenews.com/wp-content/uploads/2018/08/Royal20Purple20Banner-1-475x106.jpg" alt="Founded 1901" />
							</li></a>
						</ul><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-top-menu"><li id="menu-item-21385" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21385"><a href="https://royalpurplenews.com/category/campus/">Campus</a>
<ul class="sub-menu">
	<li id="menu-item-27063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27063"><a href="https://royalpurplenews.com/category/campus/meetingbriefs/">Meeting Briefs</a></li>
</ul>
</li>
<li id="menu-item-19626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19626"><a href="https://royalpurplenews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-27065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27065"><a href="https://royalpurplenews.com/category/sports/mvpqa/">MVP Q&amp;A</a></li>
</ul>
</li>
<li id="menu-item-19606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19606"><a href="https://royalpurplenews.com/category/arts-and-rec/">Arts &amp; Rec</a>
<ul class="sub-menu">
	<li id="menu-item-27064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27064"><a href="https://royalpurplenews.com/category/arts-and-rec/frontrowreview/">Front Row Review</a></li>
</ul>
</li>
<li id="menu-item-19611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19611"><a href="https://royalpurplenews.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-27066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27066"><a href="https://royalpurplenews.com/category/lifestyle/trendsetter/">Trendsetter</a></li>
</ul>
</li>
<li id="menu-item-19624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19624"><a href="https://royalpurplenews.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-27069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27069"><a href="https://royalpurplenews.com/category/opinions/inmyopinion/">In My Opinion</a></li>
</ul>
</li>
<li id="menu-item-19608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19608"><a href="https://royalpurplenews.com/category/biz-and-tech/">Biz &amp; Tech</a>
<ul class="sub-menu">
	<li id="menu-item-27068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27068"><a href="https://royalpurplenews.com/category/biz-and-tech/tweetsoftheweek/">Tweets of the Week</a></li>
</ul>
</li>
<li id="menu-item-26877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26877"><a href="https://royalpurplenews.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-27067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27067"><a href="https://royalpurplenews.com/category/community/animal-house/">ANIMAL HOUSE</a></li>
</ul>
</li>
<li id="menu-item-23437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23437"><a href="https://royalpurplenews.com/advertising/">Advertising</a></li>
<li id="menu-item-27257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27257"><a href="https://royalpurplenews.com/27246/about/donate/donate-to-your-royal-purple/">Donate</a></li>
<li id="menu-item-22408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22408"><a href="https://royalpurplenews.com/about/office/">About</a>
<ul class="sub-menu">
	<li id="menu-item-26856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26856"><a href="https://royalpurplenews.com/about/office/">Contact</a></li>
	<li id="menu-item-23434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23434"><a href="https://royalpurplenews.com/staff/">Staff</a></li>
	<li id="menu-item-26853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26853"><a href="https://royalpurplenews.com/about/newsletters/">Quarterly Newsletters</a></li>
</ul>
</li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
													jQuery('#menu-more-top').insertBefore('#menu-a-menu')
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
															menubufferTop = 4;
																						minilogoTop = jQuery('#mini-logo-top').width();
																													var MenuTopWidth = 970;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 			<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://royalpurplenews.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21385"><a href="https://royalpurplenews.com/category/campus/">Campus</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27063"><a href="https://royalpurplenews.com/category/campus/meetingbriefs/">Meeting Briefs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19626"><a href="https://royalpurplenews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27065"><a href="https://royalpurplenews.com/category/sports/mvpqa/">MVP Q&amp;A</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19606"><a href="https://royalpurplenews.com/category/arts-and-rec/">Arts &amp; Rec</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27064"><a href="https://royalpurplenews.com/category/arts-and-rec/frontrowreview/">Front Row Review</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19611"><a href="https://royalpurplenews.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27066"><a href="https://royalpurplenews.com/category/lifestyle/trendsetter/">Trendsetter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19624"><a href="https://royalpurplenews.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27069"><a href="https://royalpurplenews.com/category/opinions/inmyopinion/">In My Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19608"><a href="https://royalpurplenews.com/category/biz-and-tech/">Biz &amp; Tech</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27068"><a href="https://royalpurplenews.com/category/biz-and-tech/tweetsoftheweek/">Tweets of the Week</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26877"><a href="https://royalpurplenews.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27067"><a href="https://royalpurplenews.com/category/community/animal-house/">ANIMAL HOUSE</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23437"><a href="https://royalpurplenews.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27257"><a href="https://royalpurplenews.com/27246/about/donate/donate-to-your-royal-purple/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22408"><a href="https://royalpurplenews.com/about/office/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26856"><a href="https://royalpurplenews.com/about/office/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23434"><a href="https://royalpurplenews.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26853"><a href="https://royalpurplenews.com/about/newsletters/">Quarterly Newsletters</a></li>
</ul>
</li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://royalpurplenews.com/wp-content/uploads/2018/08/Royal20Purple20Banner.jpg" class="headerimage" alt="Founded 1901" /></div><div class="headerlink headermedium" style="display:none"><img src="https://royalpurplenews.com/wp-content/uploads/2018/08/Royal20Purple20Banner.jpg" class="headerimage" alt="Founded 1901" /></div><div class="headerlink headerlarge"><img src="https://royalpurplenews.com/wp-content/uploads/2018/08/Royal20Purple20Banner.jpg" class="headerlink headerimage" alt="Founded 1901" /></div><h1 style="display:none" aria-hidden="true">Royal Purple</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://royalpurplenews.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://royalpurplenews.com"><img src="https://royalpurplenews.com/wp-content/uploads/2018/08/Royal20Purple20Banner.jpg" class="headerimage" alt="Founded 1901" /></a></div><h1 style="display:none">Royal Purple</h1><div class="header-icons classic-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    
        				
        				    					
        				
			<a target="_blank" href="https://www.linkedin.com/company/royal-purple-news/">
			<div class="sno-icon social-border sno-linkedin">
				<i class="fa fa-linkedin"></i>
				<span class="icon-hidden-text">LinkedIn</span>
			</div>
        </a>
						
	    				
    
	
	    
	
	    				
    		<a target="_blank" href="https://twitter.com/RoyalPurpleNews">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/RoyalPurpleNews/">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div><div class="header-search">	<form method="get" id="searchform6948" action="https://royalpurplenews.com/">
			<div class="search-button-container" id="searchthis6948">
			<button type="submit" disabled="disabled" id="sno-search-navbar-6948" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s6948" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s6948" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6948" style="display:none;" value="Search" />
		</form>
	</div></div></div><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-30175' class='snopostid'><div id='classic_story' class='sno-story-30175'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 class="storyheadline">University finances back on track</h1><div class="storydeckbottom"></div><div class="storydeck"><p>New budget roadmap moves future in a positive direction</p></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://royalpurplenews.com/staff_name/carina-lopez-quintero/" class="creditline">Carina Lopez Quintero</a>, News Editor</span><br /><span class="storydate"><span class="time-wrapper">February 14, 2021</span></span></p></div><div class="sharing sharing-top" data-story-id="30175"><a class='commentscroll' href='https://royalpurplenews.com/30175/carousel/a-lot-of-movement-in-a-short-time/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Froyalpurplenews.com%2F30175%2Fcarousel%2Fa-lot-of-movement-in-a-short-time%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=University finances back on track&amp;url=https%3A%2F%2Froyalpurplenews.com%2F%3Fp%3D30175" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//royalpurplenews.com/30175/carousel/a-lot-of-movement-in-a-short-time/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><span class="storycontent"><div class="pf-content"><figure id="attachment_30223" aria-describedby="caption-attachment-30223" style="width: 300px" class="wp-caption alignleft"><img loading="lazy" class=" wp-image-30223" src="https://royalpurplenews.com/wp-content/uploads/2021/02/062520CS_chancellor_watson_dwight_yard_sign_campaign.jpg" alt="" width="300" height="329" srcset="https://royalpurplenews.com/wp-content/uploads/2021/02/062520CS_chancellor_watson_dwight_yard_sign_campaign.jpg 547w, https://royalpurplenews.com/wp-content/uploads/2021/02/062520CS_chancellor_watson_dwight_yard_sign_campaign-433x475.jpg 433w, https://royalpurplenews.com/wp-content/uploads/2021/02/062520CS_chancellor_watson_dwight_yard_sign_campaign-300x329.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-30223" class="wp-caption-text">UW-Whitewater Chancellor Dwight C. Watson greets new Warhawk families at their doorstep on June 11, 2020, in Milton, Wisconsin. Chancellor Watson was helping colleagues in the admissions office deliver &#8220;A Warhawk Lives Here&#8221; yard signs. (UW-Whitewater photo/Craig Schreiner) (UW-WHITEWATER PHOTO/CRAIG SCHREINER)</figcaption></figure>
<p>Chancellor Dwight Watson announced fiscal improvements that mean no new layoffs in 2021 for UW-Whitewater at the Feb. 11 virtual Chancellor Chat.</p>
<p><span style="font-weight: 400;">Watson delivered the good news, highlighting successful savings and increased enrollment projections after months of work to decrease the budget deficit. </span><span style="font-weight: 400;">The federal funds will allow the university to extend its budget road map from two to three years. </span></p>
<p><span style="font-weight: 400;">“In fiscal year &#8217;21 we are actually in a positive position compared to the deficit that we projected,” said Interim Vice Chancellor of Administrative Affairs Taryn Carothers. </span></p>
<p><span style="font-weight: 400;">With the one-time federal funds, the university is able to get to a zero balance for fiscal year 2022. This resulted in no additional budget related non-renewals or layoffs. </span></p>
<p><span style="font-weight: 400;">“Our budget roadmap was just what it was- it was a journey, not necessarily a destination,” said Watson.</span></p>
<p><span style="font-weight: 400;">Enrollment is crucial to the financial success of the university. By extending the plan an additional year it allows more time for recruitment efforts to be figured out until fiscal year 2023 and 2024. </span></p>
<p><span style="font-weight: 400;">Jeremy Smith, Assistant Director of Admissions, discussed efforts to increase the number of enrolled students. </span><span style="font-weight: 400;">The university has given daily campus tours for 1,300 students since July, and also offered hundreds of virtual campus tours. Personalizing the recruitment process was emphasized as a crucial component. This included individual calls, text messages and postcards. </span></p>
<p><span style="font-weight: 400;">The faculty made 900 phone calls in the fall to welcome new students and answer questions they might have about the university. An additional 3,000 phone calls were committed for the spring semester. </span></p>
<p><span style="font-weight: 400;">“It takes a village to raise a child, and the same principle applies to enrolling students,” said Smith. </span></p>
<p><span style="font-weight: 400;">Applications were submitted at no cost in the fall and are still being offered. The admissions team is also working on an informational video to further expand these efforts. </span></p>
<p><span style="font-weight: 400;">“This is the type of connectivity, solidarity and community that UW-Whitewater is all about: Working together for a common good,” said Watson.</span></p>
<p><span style="font-weight: 400;">For more details on the budget roadmap visit https://uww.edu/budget. </span></p>
<p><img loading="lazy" class="alignnone size-medium wp-image-27758" src="https://royalpurplenews.com/wp-content/uploads/2020/09/Meeting-Brief-475x59.jpg" alt="" width="475" height="59" srcset="https://royalpurplenews.com/wp-content/uploads/2020/09/Meeting-Brief-475x59.jpg 475w, https://royalpurplenews.com/wp-content/uploads/2020/09/Meeting-Brief-768x96.jpg 768w, https://royalpurplenews.com/wp-content/uploads/2020/09/Meeting-Brief-300x38.jpg 300w, https://royalpurplenews.com/wp-content/uploads/2020/09/Meeting-Brief.jpg 800w" sizes="(max-width: 475px) 100vw, 475px" /></p>
<div class="printfriendly pf-button pf-button-content pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-button.png" alt="Print Friendly, PDF & Email" /></a></div><style>.pf-button.pf-button-excerpt { display: none; }</style></div></span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://royalpurplenews.com/tag/chancellor-chat/" rel="tag">Chancellor Chat</a></li><li class="blockstag"><a href="https://royalpurplenews.com/tag/financial-budget/" rel="tag">Financial Budget</a></li><li class="blockstag"><a href="https://royalpurplenews.com/tag/uww/" rel="tag">UWW</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div><div class='storycreditboxwide'><div class='sc_photo'><img src='https://royalpurplenews.com/wp-content/uploads/2020/08/Carina-Lopez-380x475.jpg' alt='Photo of Carina Lopez Quintero'/></div><a href="https://royalpurplenews.com/staff_profile/carina-lopez-quintero-2/"><div class='sc_title'>Carina Lopez Quintero, Campus News Editor</div></a><div class='sc_bio'><p></p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
The Royal Purple encourages readers to voice their opinions via the online comments section. Comments may be monitored for appropriateness and viewer safety. If a comment is harassing, threatening or inappropriate in nature, it may be taken down with editor's discretion.<br /><br />
If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://royalpurplenews.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="30175" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar" class="sidebar-template"><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Vote for the Best of Whitewater 2021!</div></div><div class="widgetbody"><a href="https://docs.google.com/forms/d/e/1FAIpQLSdZKrwe73xC_0kd1MCnayMqE9HbqkwZkPiI-RFrfmFC1SFurg/viewform?usp=sf_link"><img width="475" height="267" src="https://royalpurplenews.com/wp-content/uploads/2021/01/BOW3-475x267.jpg" class="image wp-image-29586  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://royalpurplenews.com/wp-content/uploads/2021/01/BOW3-475x267.jpg 475w, https://royalpurplenews.com/wp-content/uploads/2021/01/BOW3-900x506.jpg 900w, https://royalpurplenews.com/wp-content/uploads/2021/01/BOW3-768x432.jpg 768w, https://royalpurplenews.com/wp-content/uploads/2021/01/BOW3-300x169.jpg 300w, https://royalpurplenews.com/wp-content/uploads/2021/01/BOW3.jpg 1280w" sizes="(max-width: 475px) 100vw, 475px" /></a></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">www.ontheplatecareers.com</div></div><div class="widgetbody"><a href="https://apply.jobappnetwork.com/elior"><img width="475" height="271" src="https://royalpurplenews.com/wp-content/uploads/2021/02/S21HiringRP-02-1-475x271.jpg" class="image wp-image-30270  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://royalpurplenews.com/wp-content/uploads/2021/02/S21HiringRP-02-1-475x271.jpg 475w, https://royalpurplenews.com/wp-content/uploads/2021/02/S21HiringRP-02-1-900x514.jpg 900w, https://royalpurplenews.com/wp-content/uploads/2021/02/S21HiringRP-02-1-768x438.jpg 768w, https://royalpurplenews.com/wp-content/uploads/2021/02/S21HiringRP-02-1-300x171.jpg 300w, https://royalpurplenews.com/wp-content/uploads/2021/02/S21HiringRP-02-1.jpg 1051w" sizes="(max-width: 475px) 100vw, 475px" /></a></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Click Here to Apply!</div></div><div class="widgetbody"><a href="https://www.plsjobs.net"><img width="1200" height="600" src="https://royalpurplenews.com/wp-content/uploads/2021/01/PLS-Web-updated.jpg" class="image wp-image-29748  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://royalpurplenews.com/wp-content/uploads/2021/01/PLS-Web-updated.jpg 1200w, https://royalpurplenews.com/wp-content/uploads/2021/01/PLS-Web-updated-475x238.jpg 475w, https://royalpurplenews.com/wp-content/uploads/2021/01/PLS-Web-updated-900x450.jpg 900w, https://royalpurplenews.com/wp-content/uploads/2021/01/PLS-Web-updated-768x384.jpg 768w, https://royalpurplenews.com/wp-content/uploads/2021/01/PLS-Web-updated-300x150.jpg 300w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Rental Available!</div></div><div class="widgetbody"><img width="475" height="271" src="https://royalpurplenews.com/wp-content/uploads/2021/01/Jim-Elher-Ad-475x271.jpg" class="image wp-image-29622  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://royalpurplenews.com/wp-content/uploads/2021/01/Jim-Elher-Ad-475x271.jpg 475w, https://royalpurplenews.com/wp-content/uploads/2021/01/Jim-Elher-Ad-900x514.jpg 900w, https://royalpurplenews.com/wp-content/uploads/2021/01/Jim-Elher-Ad-768x439.jpg 768w, https://royalpurplenews.com/wp-content/uploads/2021/01/Jim-Elher-Ad-300x171.jpg 300w, https://royalpurplenews.com/wp-content/uploads/2021/01/Jim-Elher-Ad.jpg 1050w" sizes="(max-width: 475px) 100vw, 475px" /></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Click Here!</div></div><div class="widgetbody"><a href="https://www.uww.edu/international/globalexperiences"><img width="1050" height="600" src="https://royalpurplenews.com/wp-content/uploads/2021/01/Global-Experiences.jpg" class="image wp-image-29746  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://royalpurplenews.com/wp-content/uploads/2021/01/Global-Experiences.jpg 1050w, https://royalpurplenews.com/wp-content/uploads/2021/01/Global-Experiences-475x271.jpg 475w, https://royalpurplenews.com/wp-content/uploads/2021/01/Global-Experiences-900x514.jpg 900w, https://royalpurplenews.com/wp-content/uploads/2021/01/Global-Experiences-768x439.jpg 768w, https://royalpurplenews.com/wp-content/uploads/2021/01/Global-Experiences-300x171.jpg 300w" sizes="(max-width: 1050px) 100vw, 1050px" /></a></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Scholarships!</div></div><div class="widgetbody"><a href="https://www.uww.edu/scholarships"><img width="1200" height="600" src="https://royalpurplenews.com/wp-content/uploads/2020/09/UWWScholarship-Ad-Press.png" class="image wp-image-27116  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://royalpurplenews.com/wp-content/uploads/2020/09/UWWScholarship-Ad-Press.png 1200w, https://royalpurplenews.com/wp-content/uploads/2020/09/UWWScholarship-Ad-Press-475x238.png 475w, https://royalpurplenews.com/wp-content/uploads/2020/09/UWWScholarship-Ad-Press-900x450.png 900w, https://royalpurplenews.com/wp-content/uploads/2020/09/UWWScholarship-Ad-Press-768x384.png 768w, https://royalpurplenews.com/wp-content/uploads/2020/09/UWWScholarship-Ad-Press-300x150.png 300w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Call Today!</div></div><div class="widgetbody"><a href="https://www.tincherrealty.com/"><img width="475" height="238" src="https://royalpurplenews.com/wp-content/uploads/2020/10/Tincher-Realty-Ad-475x238.jpg" class="image wp-image-28467  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://royalpurplenews.com/wp-content/uploads/2020/10/Tincher-Realty-Ad-475x238.jpg 475w, https://royalpurplenews.com/wp-content/uploads/2020/10/Tincher-Realty-Ad-900x450.jpg 900w, https://royalpurplenews.com/wp-content/uploads/2020/10/Tincher-Realty-Ad-768x384.jpg 768w, https://royalpurplenews.com/wp-content/uploads/2020/10/Tincher-Realty-Ad-300x150.jpg 300w, https://royalpurplenews.com/wp-content/uploads/2020/10/Tincher-Realty-Ad.jpg 1200w" sizes="(max-width: 475px) 100vw, 475px" /></a></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Apply Here!</div></div><div class="widgetbody"><a href="https://www.lavelle.com/"><img width="900" height="450" src="https://royalpurplenews.com/wp-content/uploads/2020/10/Lavelle-Ad-updated-900x450.jpg" class="image wp-image-28464  attachment-large size-large" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://royalpurplenews.com/wp-content/uploads/2020/10/Lavelle-Ad-updated-900x450.jpg 900w, https://royalpurplenews.com/wp-content/uploads/2020/10/Lavelle-Ad-updated-475x238.jpg 475w, https://royalpurplenews.com/wp-content/uploads/2020/10/Lavelle-Ad-updated-768x384.jpg 768w, https://royalpurplenews.com/wp-content/uploads/2020/10/Lavelle-Ad-updated-300x150.jpg 300w, https://royalpurplenews.com/wp-content/uploads/2020/10/Lavelle-Ad-updated.jpg 1200w" sizes="(max-width: 900px) 100vw, 900px" /></a></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Specials!</div></div><div class="widgetbody"><a href="https://www.facebook.com/pages/category/Mexican-Restaurant/Cozumel-Mexican-Restaurant-whitewater-wi-120361621314511/"><img width="1050" height="600" src="https://royalpurplenews.com/wp-content/uploads/2020/10/Cozumel-Ad-DesignUpdated.jpg" class="image wp-image-28468  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://royalpurplenews.com/wp-content/uploads/2020/10/Cozumel-Ad-DesignUpdated.jpg 1050w, https://royalpurplenews.com/wp-content/uploads/2020/10/Cozumel-Ad-DesignUpdated-475x271.jpg 475w, https://royalpurplenews.com/wp-content/uploads/2020/10/Cozumel-Ad-DesignUpdated-900x514.jpg 900w, https://royalpurplenews.com/wp-content/uploads/2020/10/Cozumel-Ad-DesignUpdated-768x439.jpg 768w, https://royalpurplenews.com/wp-content/uploads/2020/10/Cozumel-Ad-DesignUpdated-300x171.jpg 300w" sizes="(max-width: 1050px) 100vw, 1050px" /></a></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Apply Here!</div></div><div class="widgetbody"><a href="http://www.brotolocsouth.com/"><img width="900" height="450" src="https://royalpurplenews.com/wp-content/uploads/2020/08/Brotoloc-Ad-900x450.jpg" class="image wp-image-27056  attachment-large size-large" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://royalpurplenews.com/wp-content/uploads/2020/08/Brotoloc-Ad-900x450.jpg 900w, https://royalpurplenews.com/wp-content/uploads/2020/08/Brotoloc-Ad-475x238.jpg 475w, https://royalpurplenews.com/wp-content/uploads/2020/08/Brotoloc-Ad-768x384.jpg 768w, https://royalpurplenews.com/wp-content/uploads/2020/08/Brotoloc-Ad-300x150.jpg 300w, https://royalpurplenews.com/wp-content/uploads/2020/08/Brotoloc-Ad.jpg 1200w" sizes="(max-width: 900px) 100vw, 900px" /></a></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Check This Out!</div></div><div class="widgetbody"><img width="475" height="271" src="https://royalpurplenews.com/wp-content/uploads/2021/02/Reena-Senior-Living-475x271.jpg" class="image wp-image-30271  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://royalpurplenews.com/wp-content/uploads/2021/02/Reena-Senior-Living-475x271.jpg 475w, https://royalpurplenews.com/wp-content/uploads/2021/02/Reena-Senior-Living-900x514.jpg 900w, https://royalpurplenews.com/wp-content/uploads/2021/02/Reena-Senior-Living-768x439.jpg 768w, https://royalpurplenews.com/wp-content/uploads/2021/02/Reena-Senior-Living-300x171.jpg 300w, https://royalpurplenews.com/wp-content/uploads/2021/02/Reena-Senior-Living.jpg 1050w" sizes="(max-width: 475px) 100vw, 475px" /></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Join!</div></div><div class="widgetbody"><a href="https://www.warhawkcatholic.org/"><img width="475" height="238" src="https://royalpurplenews.com/wp-content/uploads/2020/10/2020-Warhawk-Catholic-ad-FINAL-475x238.jpg" class="image wp-image-28470  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://royalpurplenews.com/wp-content/uploads/2020/10/2020-Warhawk-Catholic-ad-FINAL-475x238.jpg 475w, https://royalpurplenews.com/wp-content/uploads/2020/10/2020-Warhawk-Catholic-ad-FINAL-900x450.jpg 900w, https://royalpurplenews.com/wp-content/uploads/2020/10/2020-Warhawk-Catholic-ad-FINAL-768x384.jpg 768w, https://royalpurplenews.com/wp-content/uploads/2020/10/2020-Warhawk-Catholic-ad-FINAL-300x150.jpg 300w, https://royalpurplenews.com/wp-content/uploads/2020/10/2020-Warhawk-Catholic-ad-FINAL.jpg 980w" sizes="(max-width: 475px) 100vw, 475px" /></a></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Apply Here!</div></div><div class="widgetbody"><a href="https://www.fairhaven.org/"><img width="475" height="271" src="https://royalpurplenews.com/wp-content/uploads/2020/10/Fairhaven-Ad-475x271.jpg" class="image wp-image-28466  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://royalpurplenews.com/wp-content/uploads/2020/10/Fairhaven-Ad-475x271.jpg 475w, https://royalpurplenews.com/wp-content/uploads/2020/10/Fairhaven-Ad-900x514.jpg 900w, https://royalpurplenews.com/wp-content/uploads/2020/10/Fairhaven-Ad-768x439.jpg 768w, https://royalpurplenews.com/wp-content/uploads/2020/10/Fairhaven-Ad-300x171.jpg 300w, https://royalpurplenews.com/wp-content/uploads/2020/10/Fairhaven-Ad.jpg 1050w" sizes="(max-width: 475px) 100vw, 475px" /></a></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Contact Us Today!</div></div><div class="widgetbody"><a href="https://www.rentcollegepads.com/landlords/uw-whitewater/stonegatemanagement"><img width="475" height="238" src="https://royalpurplenews.com/wp-content/uploads/2020/11/Stonegate-design-ad-revised-1-475x238.jpg" class="image wp-image-28623  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://royalpurplenews.com/wp-content/uploads/2020/11/Stonegate-design-ad-revised-1-475x238.jpg 475w, https://royalpurplenews.com/wp-content/uploads/2020/11/Stonegate-design-ad-revised-1-900x450.jpg 900w, https://royalpurplenews.com/wp-content/uploads/2020/11/Stonegate-design-ad-revised-1-768x384.jpg 768w, https://royalpurplenews.com/wp-content/uploads/2020/11/Stonegate-design-ad-revised-1-300x150.jpg 300w, https://royalpurplenews.com/wp-content/uploads/2020/11/Stonegate-design-ad-revised-1.jpg 1200w" sizes="(max-width: 475px) 100vw, 475px" /></a></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Advertise with Us!</div></div><div class="widgetbody"><img width="1280" height="720" src="https://royalpurplenews.com/wp-content/uploads/2021/02/Royal-Purple-Sponsorship-Special-Ad-Wide.jpg" class="image wp-image-29933  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://royalpurplenews.com/wp-content/uploads/2021/02/Royal-Purple-Sponsorship-Special-Ad-Wide.jpg 1280w, https://royalpurplenews.com/wp-content/uploads/2021/02/Royal-Purple-Sponsorship-Special-Ad-Wide-475x267.jpg 475w, https://royalpurplenews.com/wp-content/uploads/2021/02/Royal-Purple-Sponsorship-Special-Ad-Wide-900x506.jpg 900w, https://royalpurplenews.com/wp-content/uploads/2021/02/Royal-Purple-Sponsorship-Special-Ad-Wide-768x432.jpg 768w, https://royalpurplenews.com/wp-content/uploads/2021/02/Royal-Purple-Sponsorship-Special-Ad-Wide-300x169.jpg 300w" sizes="(max-width: 1280px) 100vw, 1280px" /></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Send us your stories!</div></div><div class="widgetbody"><img width="475" height="238" src="https://royalpurplenews.com/wp-content/uploads/2020/08/Royal-Purple-Got-Stories-Ad-475x238.jpg" class="image wp-image-26875  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://royalpurplenews.com/wp-content/uploads/2020/08/Royal-Purple-Got-Stories-Ad-475x238.jpg 475w, https://royalpurplenews.com/wp-content/uploads/2020/08/Royal-Purple-Got-Stories-Ad-900x451.jpg 900w, https://royalpurplenews.com/wp-content/uploads/2020/08/Royal-Purple-Got-Stories-Ad-768x385.jpg 768w, https://royalpurplenews.com/wp-content/uploads/2020/08/Royal-Purple-Got-Stories-Ad-300x150.jpg 300w, https://royalpurplenews.com/wp-content/uploads/2020/08/Royal-Purple-Got-Stories-Ad.jpg 1197w" sizes="(max-width: 475px) 100vw, 475px" /></div><div class="widgetfooter3"></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://royalpurplenews.com/30148/campus/remembering-regent-delgado/#photo'><img src='https://royalpurplenews.com/wp-content/uploads/2021/02/JDelgado-photo-e1453477027875-1-1.png' id='grow-stb30148'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Remembering Regent Delgado'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb30148').mouseenter(function() {
   											jQuery('#grow-stb30148').removeClass('shrink');
   											jQuery('#grow-stb30148').removeClass('grow');
   											jQuery('#grow-stb30148').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb30148').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://royalpurplenews.com/30148/campus/remembering-regent-delgado/">Remembering Regent Delgado</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://royalpurplenews.com/29973/campus/faculty-senate-plans-a-vote-of-no-confidence-in-chancellor/#photo'><img src='https://royalpurplenews.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-02-at-2.32.27-PM-475x250.png' id='grow-stb29973'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Thompson urges senate to unify university'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb29973').mouseenter(function() {
   											jQuery('#grow-stb29973').removeClass('shrink');
   											jQuery('#grow-stb29973').removeClass('grow');
   											jQuery('#grow-stb29973').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb29973').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://royalpurplenews.com/29973/campus/faculty-senate-plans-a-vote-of-no-confidence-in-chancellor/">Thompson urges senate to unify university</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://royalpurplenews.com/29986/campus/a-moment-to-reflect-and-stride-forward/#photo'><img src='https://royalpurplenews.com/wp-content/uploads/2021/02/chancellor-475x241.jpg' id='grow-stb29986'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt=''Reflect and strive forward''/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb29986').mouseenter(function() {
   											jQuery('#grow-stb29986').removeClass('shrink');
   											jQuery('#grow-stb29986').removeClass('grow');
   											jQuery('#grow-stb29986').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb29986').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://royalpurplenews.com/29986/campus/a-moment-to-reflect-and-stride-forward/">&#8216;Reflect and strive forward&#8217;</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://royalpurplenews.com/29968/campus/stories-of-love-and-wisdom/#photo'><img src='https://royalpurplenews.com/wp-content/uploads/2021/02/image1-1-475x325.jpeg' id='grow-stb29968'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Cameron and Karen Clinton-Earl enjoy working in different departments on the UW-Whitewater campus. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb29968').mouseenter(function() {
   											jQuery('#grow-stb29968').removeClass('shrink');
   											jQuery('#grow-stb29968').removeClass('grow');
   											jQuery('#grow-stb29968').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb29968').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://royalpurplenews.com/29968/campus/stories-of-love-and-wisdom/">Stories of love and wisdom</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://royalpurplenews.com/29783/campus/breaking-barriers-and-building-futures/#photo'><img src='https://royalpurplenews.com/wp-content/uploads/2021/01/Dr.-Emrey-Poli-Sci-475x267.png' id='grow-stb29783'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Political Science Department Chair Jolly Emrey discusses the importance of civil communication for advancing equal rights in American society. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb29783').mouseenter(function() {
   											jQuery('#grow-stb29783').removeClass('shrink');
   											jQuery('#grow-stb29783').removeClass('grow');
   											jQuery('#grow-stb29783').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb29783').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://royalpurplenews.com/29783/campus/breaking-barriers-and-building-futures/">Breaking barriers and building futures</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://royalpurplenews.com/29788/campus/meetingbriefs/wsg-passes-a-new-bill-unanimously/#photo'><img src='https://royalpurplenews.com/wp-content/uploads/2021/01/wsg1-25.2-475x266.jpg' id='grow-stb29788'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Whitewater Student Government starts the New Year with a unanimous resolution supporting pandemic health mandates at the Jan. 25 meeting. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb29788').mouseenter(function() {
   											jQuery('#grow-stb29788').removeClass('shrink');
   											jQuery('#grow-stb29788').removeClass('grow');
   											jQuery('#grow-stb29788').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb29788').addClass('shrink');
   										});});</script><p class='stb-cat'>Meeting Briefs</p><p class="relatedtitle"><a href="https://royalpurplenews.com/29788/campus/meetingbriefs/wsg-passes-a-new-bill-unanimously/">WSG: The pandemic is not partisan</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://royalpurplenews.com/29607/campus/uw-whitewater-amps-up-covid-19-testing/#photo'><img src='https://royalpurplenews.com/wp-content/uploads/2021/01/110920CS_federal_covid_testing_1-475x349.jpg' id='grow-stb29607'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='UW-Whitewater head women's wheelchair basketball coach Christina Schwab, left, collects a sample for tester Rebecca Hasler. Students, staff and community members came to the Williams Center on the UW-Whitewater campus for the first day of a federal COVID-19 testing program open to the community in Kris Russell Volleyball Arena, on Monday, Nov. 9, 2020. (UW-Whitewater photo/Craig Schreiner)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb29607').mouseenter(function() {
   											jQuery('#grow-stb29607').removeClass('shrink');
   											jQuery('#grow-stb29607').removeClass('grow');
   											jQuery('#grow-stb29607').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb29607').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://royalpurplenews.com/29607/campus/uw-whitewater-amps-up-covid-19-testing/">UW-W amps up COVID-19 testing</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://royalpurplenews.com/29610/campus/mental-health-comes-full-circle/#photo'><img src='https://royalpurplenews.com/wp-content/uploads/2021/01/Pauquette-3-475x317.jpg' id='grow-stb29610'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Client services Manager Danielle Sarver (left) and client services representative Penelope
Kinsman sit at the front desk of the Pauquette Center for Psychological Services & Family Counseling in the UW-Whitewater Innovation Center. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb29610').mouseenter(function() {
   											jQuery('#grow-stb29610').removeClass('shrink');
   											jQuery('#grow-stb29610').removeClass('grow');
   											jQuery('#grow-stb29610').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb29610').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://royalpurplenews.com/29610/campus/mental-health-comes-full-circle/">New Pauquette Center brings educational opportunities to students</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://royalpurplenews.com/29480/campus/whitewater-police-release-2020-crime-report/#photo'><img src='https://royalpurplenews.com/wp-content/uploads/2021/01/Campus-Crime-2019-475x267.jpg' id='grow-stb29480'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Warhawks like to party'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb29480').mouseenter(function() {
   											jQuery('#grow-stb29480').removeClass('shrink');
   											jQuery('#grow-stb29480').removeClass('grow');
   											jQuery('#grow-stb29480').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb29480').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://royalpurplenews.com/29480/campus/whitewater-police-release-2020-crime-report/">Warhawks like to party</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://royalpurplenews.com/29453/campus/meetingbriefs/chancellor-chat-capitol-riots-and-covid-19/#photo'><img src='https://royalpurplenews.com/wp-content/uploads/2021/01/Chancellor-Watson-1-14-475x267.png' id='grow-stb29453'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Chancellor Watson'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb29453').mouseenter(function() {
   											jQuery('#grow-stb29453').removeClass('shrink');
   											jQuery('#grow-stb29453').removeClass('grow');
   											jQuery('#grow-stb29453').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb29453').addClass('shrink');
   										});});</script><p class='stb-cat'>Meeting Briefs</p><p class="relatedtitle"><a href="https://royalpurplenews.com/29453/campus/meetingbriefs/chancellor-chat-capitol-riots-and-covid-19/">Chancellor Chat: Capitol riot and new COVID-19 testing guidelines</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://royalpurplenews.com">Royal Purple</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    
        				
        				    					
        				
			<a target="_blank" href="https://www.linkedin.com/company/royal-purple-news/">
			<div class="sno-icon social-border sno-linkedin">
				<i class="fa fa-linkedin"></i>
				<span class="icon-hidden-text">LinkedIn</span>
			</div>
        </a>
						
	    				
    
	
	    
	
	    				
    		<a target="_blank" href="https://twitter.com/RoyalPurpleNews">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/RoyalPurpleNews/">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>Founded 1901</p></div><div class="footersearch">	<form method="get" id="searchform7176" action="https://royalpurplenews.com/">
			<div class="search-button-container" id="searchthis7176">
			<button type="submit" disabled="disabled" id="sno-search-navbar-7176" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s7176" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s7176" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7176" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-2" class="footer-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21385"><a href="https://royalpurplenews.com/category/campus/">Campus</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27063"><a href="https://royalpurplenews.com/category/campus/meetingbriefs/">Meeting Briefs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19626"><a href="https://royalpurplenews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27065"><a href="https://royalpurplenews.com/category/sports/mvpqa/">MVP Q&amp;A</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19606"><a href="https://royalpurplenews.com/category/arts-and-rec/">Arts &amp; Rec</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27064"><a href="https://royalpurplenews.com/category/arts-and-rec/frontrowreview/">Front Row Review</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19611"><a href="https://royalpurplenews.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27066"><a href="https://royalpurplenews.com/category/lifestyle/trendsetter/">Trendsetter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19624"><a href="https://royalpurplenews.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27069"><a href="https://royalpurplenews.com/category/opinions/inmyopinion/">In My Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19608"><a href="https://royalpurplenews.com/category/biz-and-tech/">Biz &amp; Tech</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27068"><a href="https://royalpurplenews.com/category/biz-and-tech/tweetsoftheweek/">Tweets of the Week</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26877"><a href="https://royalpurplenews.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27067"><a href="https://royalpurplenews.com/category/community/animal-house/">ANIMAL HOUSE</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23437"><a href="https://royalpurplenews.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27257"><a href="https://royalpurplenews.com/27246/about/donate/donate-to-your-royal-purple/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22408"><a href="https://royalpurplenews.com/about/office/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26856"><a href="https://royalpurplenews.com/about/office/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23434"><a href="https://royalpurplenews.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26853"><a href="https://royalpurplenews.com/about/newsletters/">Quarterly Newsletters</a></li>
</ul>
</li>
</ul></div></div><div class="footercredit"><p><a href="https://royalpurplenews.com/">Royal Purple</a> &bull; &copy; 2021  &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://royalpurplenews.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-83932495-50', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<script type="text/javascript" id="pf_script">
		  var pfHeaderImgUrl = '';
		  var pfHeaderTagline = '';
		  var pfdisableClickToDel = '0';
		  var pfImagesSize = 'full-size';
		  var pfImageDisplayStyle = 'right';
		  var pfEncodeImages = '0';
		  var pfDisableEmail = '0';
		  var pfDisablePDF = '0';
		  var pfDisablePrint = '0';
		  var pfCustomCSS = '';
		  var pfPlatform = 'WordPress';
		</script>
		<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
			<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/royalpurplenews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://royalpurplenews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/royalpurplenews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://royalpurplenews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://royalpurplenews.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
</div><div id="mobile-socialmedia"><div class="sharing sharing-top" data-story-id="30175"><a class='commentscroll' href='https://royalpurplenews.com/30175/carousel/a-lot-of-movement-in-a-short-time/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Froyalpurplenews.com%2F30175%2Fcarousel%2Fa-lot-of-movement-in-a-short-time%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=University finances back on track&amp;url=https%3A%2F%2Froyalpurplenews.com%2F%3Fp%3D30175" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//royalpurplenews.com/30175/carousel/a-lot-of-movement-in-a-short-time/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div></div><div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://royalpurplenews.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon" style="display:none;"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="30175"><a class='commentscroll' href='https://royalpurplenews.com/30175/carousel/a-lot-of-movement-in-a-short-time/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Froyalpurplenews.com%2F30175%2Fcarousel%2Fa-lot-of-movement-in-a-short-time%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=University finances back on track&amp;url=https%3A%2F%2Froyalpurplenews.com%2F%3Fp%3D30175" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//royalpurplenews.com/30175/carousel/a-lot-of-movement-in-a-short-time/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://royalpurplenews.com/wp-content/uploads/2018/08/Royal20Purple20Banner-1-475x106.jpg" alt="Founded 1901" /></a></div><div class="hover_title"><div class="hover_titletext">University finances back on track</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://royalpurplenews.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-3" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21385"><a href="https://royalpurplenews.com/category/campus/">Campus</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27063"><a href="https://royalpurplenews.com/category/campus/meetingbriefs/">Meeting Briefs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19626"><a href="https://royalpurplenews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27065"><a href="https://royalpurplenews.com/category/sports/mvpqa/">MVP Q&amp;A</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19606"><a href="https://royalpurplenews.com/category/arts-and-rec/">Arts &amp; Rec</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27064"><a href="https://royalpurplenews.com/category/arts-and-rec/frontrowreview/">Front Row Review</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19611"><a href="https://royalpurplenews.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27066"><a href="https://royalpurplenews.com/category/lifestyle/trendsetter/">Trendsetter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19624"><a href="https://royalpurplenews.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27069"><a href="https://royalpurplenews.com/category/opinions/inmyopinion/">In My Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19608"><a href="https://royalpurplenews.com/category/biz-and-tech/">Biz &amp; Tech</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27068"><a href="https://royalpurplenews.com/category/biz-and-tech/tweetsoftheweek/">Tweets of the Week</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26877"><a href="https://royalpurplenews.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27067"><a href="https://royalpurplenews.com/category/community/animal-house/">ANIMAL HOUSE</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23437"><a href="https://royalpurplenews.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27257"><a href="https://royalpurplenews.com/27246/about/donate/donate-to-your-royal-purple/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22408"><a href="https://royalpurplenews.com/about/office/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26856"><a href="https://royalpurplenews.com/about/office/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23434"><a href="https://royalpurplenews.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26853"><a href="https://royalpurplenews.com/about/newsletters/">Quarterly Newsletters</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
									sharingIconsResize();
					
					jQuery(window).resize(function() {
						sharingIconsResize();
					});
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#5E2A7F', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#5E2A7F', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
														
															var lpb = jQuery('.lf_headerleft').width();
								lpb += jQuery('#sno_hoverbar .sno-menu').width(); 								var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>